EasyUI Forum
January 29, 2023, 11:23:22 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Vue 3 Compatibility  (Read 2277 times)
don
Newbie
*
Posts: 24


View Profile
« on: July 08, 2022, 07:39:22 AM »

Is EasyUI for Vue compatible with Vue 3? If so, how do I install and configure it in my Vue3 project?
Logged
jarry
Administrator
Hero Member
*****
Posts: 2162


View Profile Email
« Reply #1 on: July 09, 2022, 08:32:04 AM »

This current version only works with vue2.
Logged
don
Newbie
*
Posts: 24


View Profile
« Reply #2 on: July 11, 2022, 09:11:08 AM »

OK, good to know. Are there any plans for a Vue3 version of EasyUI?
Logged
jarry
Administrator
Hero Member
*****
Posts: 2162


View Profile Email
« Reply #3 on: December 06, 2022, 08:16:57 PM »

The edition based on vue3.x is available now. Please follow this command to install it.
Code:
npm install v3-easyui --save
Logged
don
Newbie
*
Posts: 24


View Profile
« Reply #4 on: December 07, 2022, 11:01:50 AM »

That's great news!  Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!